index

index

Processando Registros (Salvar Registros para...)

As opções de saída estão disponíveis nas páginas de resultados e Registro completo em todas as bases de dados de produto do Web of Science.

Depois de selecionar uma opção de saída, o sistema mostrará uma caixa de diálogo identificando a opção selecionada. Por exemplo, o título sobreposto poderá indicar "Salvar em outros formatos de arquivo".

index

Selecionando registros e dados

  1. Selecionar registros. As opções são todos os registros na Lista marcada (até 500)
    • Todos os registros na Lista marcada (até 500)
    • Todos os registros na página. Baixe a barra de rolagem para ver os registros. Dica: Selecione um número no menu Exibir na parte inferior da página para aumentar o número de registros por página.
    • Registros NN a NN. Use esta opção para segmentar uma grande lista de registros Marcados, por exemplo 1 a 100, 101 a 200, 201 a 300.
  2. Selecionar conteúdo. Certos campos são selecionados por padrão. Você tem a opção de Selecionar todos os campos. Tenha em mente que adicionar campos com muito conteúdo como Resumos e Referências citadas aumentará o tempo de processamento.
  3. Selecionar destino.

index

Imprimir

  1. Selecione os registros a serem incluídos na saída.

  2. Selecione os dados a serem incluídos em cada registro.

  3. Selecione o ícone da Impressora para imprimir o(s) registro(s) selecionados.

  4. Na sobreposição Imprimir registros, clique em Imprimir.

index

E-mail

  1. Selecione os registros a serem incluídos na saída.

  2. Selecione os dados a serem incluídos em cada registro.

  3. Clique no ícone E-mail para enviar os registros selecionados por e-mail.

  4. No campo Para, insira o endereço de e-mail da pessoa para a qual você deseja enviar o(s) registro(s). Use um ponto-e-vírgula (;) e um espaço para separar vários endereços.

  5. No campo De (opcional), digite um endereço de e-mail válido. Esse endereço aparecerá na caixa De (remetente) no e-mail do destinatário.

  6. No campo Notas (opcional), digite uma nota a ser adicionada na parte superior da mensagem do e-mail (até 250 caracteres).

  7. Selecione um estilo de E-mail: Texto sem formatação ou HTML. Os registros em ambos os formatos incluem rótulos de campo de dois caracteres.

  8. Clique em Enviar e-mail para enviar os registros ao(s) endereço(s) de e-mail especificado(s).

Nota: Para Relatório de citações, selecione HTML ou Delimitado por vírgulas (CSV)

index

Salvar no Endnote Online

Este recurso permite exportar registros para a sua biblioteca EndNote. Para usar esse recurso, você deve ser um usuário registrado do Web of Science e se conectar.

  1. Selecione os registros a serem incluídos na saída.

  2. Selecione os dados a serem incluídos em cada registro.

  3. Selecione Sakvar no EndNote Online, no menu, para salvar os registros selecionados em sua biblioteca on-line no EndNote. Caso ainda não tenha criado uma biblioteca, clique neste botão para criar automaticamente uma para você.

  4. Depois de salvar os registros, clique no link Voltar aos resultados , que aparece no lado superior esquerdo da página, para retornar à página anterior.

  • Para ver todos os registros em sua biblioteca no EndNote, clique no link EndNote que aparece na barra de menu, no alto de qualquer página da plataforma Web of Science.

  • Para visualizar um registro específico em sua biblioteca do EndNote , clique no ícone EN que aparece à esquerda de um registro.

Error including document: A document with id 425-TRS does not exist.

index

Reivindicar no Publons - Rastrear citações

Esse recurso permite que você reivindique trabalhos publicados em seu perfil do Publons. Reivindicar suas publicações simultaneamente as atribui a você no Web of Science. Também atualiza sua lista de publicações (publications list) e contagens de citações em seu perfil do Publons para que outras pessoas possam ver suas publicações ao lado de sua revisão por pares e do histórico de edição de periódicos.

Faça o seguinte para reivindicar sua(s) publicação(ões):

  1. Selecione o(s) registro(s) que deseja incluir na lista de publicações (publications list) do Publons. 
  2. Selecione Reivindicar no Publons - Rastrear Citações no menu. 

Aparece uma mensagem solicitando a certificação de que você é o autor do(s) documento(s) selecionado(s). Se estiver conectado no momento, o sistema o conduz ao seu painel do Publons. Lá, é possível confirmar as publicações que deseja reivindicar.

Se não estiver conectado, clique em Entrar no Publons. Digite seu nome de usuário e senha e clique em Continuar. O Publons solicitará as confirmações das publicações reivindicadas e adicionadas ao seu perfil. 

Se não for um membro registrado do Publons, clique em Registrar-se no Publons para criar uma conta gratuita. Digite um endereço de e-mail válido e clique em Continuar para concluir o registro.

index

Salvar em outros formatos de arquivo

Os formatos de arquivo a seguir ficam disponíveis quando a opção Salvar em outros formatos de arquivo é selecionada.

Salvar no arquivo: Outros softwares de referência

Esta opção permite exportar registros selecionados para softwares de referência de terceiros, como RefWorks, Sente, Biblioscape ou outros softwares de referência similares. Você deve:

  1. Salve o arquivo em seu disco rígido ou área de trabalho. O produto salva automaticamente o arquivo como um arquivo de texto ASCII e o nomeia como savedrecs.txt. Cada campo dentro do arquivo começa com um rótulo de dois caracteres que identifica o tipo de dado.

  2. Abra seu software de referência.

  3. Selecione a opção Importar.

  4. Selecione ISI (Institute for ScientificInformation) para o Filtro de importação/Fonte de dados se esta opção estiver disponível.

  5. Selecione o arquivo savedrecs.txt salvo em seu disco rígido ou área de trabalho.

Salvar no arquivo: HTML

arquivo HTML adequado para visualização com um navegador da Web. Os dados dos campos ficam em uma tabela. A primeira coluna contém o rótulo de campo de dois caracteres, e a segunda coluna contém os dados de campo.

Salvar no arquivo: Texto sem formatação

Arquivo de texto ASCII. Cada campo é antecedido por um rótulo de campo de dois caracteres. O sistema salva o documento como um arquivo de texto (por exemplo, savedrecs.txt). Abra seu documento salvo usando o Microsoft ® Wordpad, Microsoft Word ou outra ferramenta de criação. Não use o bloco de notas porque essa ferramenta não formata corretamente os rótulos de campo.

Salvar no arquivo: Separado por tabulações (Win)

Arquivo de texto ASCII. Cada campo no arquivo é delimitado por tabulação. Compatível com o sistema operacional Microsoft® Windows®.

Salvar no arquivo: Separado por tabulações (Mac)

Arquivo de texto ASCII. Cada campo no arquivo é delimitado por tabulação. Compatível com o sistema operacional Apple Macintosh®.

Salvar no arquivo: Separado por tabulações (Win, UTF-8)

Salva os dados de saída em um formato separado por tabulações com codificação UTF-8 (Unicode Transformation Format - 8 bits) e avanços de linha e retorno de carro. Compatível com o sistema operacional Microsoft® Windows®.

Salvar no arquivo: Separado por tabulações (Mac, UTF-8)

Salva os dados de saída em um formato separado por tabulações com codificação UTF-8 (Unicode Transformation Format - 8 bits) e avanços de linha e retorno de carro. Compatível com o sistema operacional Apple Macintosh®.

Mensagem importante... Ao selecionar Salvar em texto sem formatação, o sistema salva o documento como arquivo de texto (por exemplo, savedrecs.txt). Recomendamos que você abra o documento salvo com o Microsoft® Wordpad. Não use o bloco de notas porque essa ferramenta não formata corretamente os rótulos de campo.

index

Salvar em RefWorks

Esta opção permite que registros selecionados sejam exportados para a biblioteca RefWorks. Não está disponível em todas as instituições. 

  1. Selecione os registros a serem incluídos na saída.

  2. Selecione os dados a serem incluídos em cada registro.

  3. Selecione Salvar no RefWorks no menu para abrir uma caixa de diálogo de sobreposição de processamento e iniciar o aplicativo de exportação.

  4. Se o JavaScript estiver ativado em sua máquina, o processo de exportação iniciará automaticamente. Não feche seu navegador nem clique no botão Retornar até que o processamento seja concluído.

    Se o JavaScript estiver desativado, clique em Exportar para continuar. Dependendo do navegador utilizado, uma série de caixas de diálogo será exibida. Siga as instruções para continuar.

  5. Quando o processamento for concluído, a página Login RefWorks será aberta.

  6. Informe seu nome e senha para acessar sua conta do RefWorks.

index

Salvar em BibTeX

Esse formato só estão disponível para clientes que assinam as bases de dados dos produtos a seguir.

  • Principal Coleção do Web of Science
  • Data Citation Index
  • Inspec

Formato de arquivo em texto sem formatação com a extensão .bib. Uma ferramenta que permite formatar e processar listas de referências juntamente com documentos LaTeX.

O formato é um rótulo de campo seguido por um sinal de igual (=). Os dados ficam entre colchetes ( { } ) ou colchetes duplos seguidos por uma vírgula. Por exemplo:

@article{ ISI:000251926400003
Autor = {Smith, AB},
Periódico = {{Cell Biology}},
Ano = {2007},
Volume = {{22}},

Observe que cada registro inicia com @article seguido por um ID de publicação exclusivo.

index

Abrindo registros separados por tabulações usando o Firefox

O produto não formata corretamente dados bibliográficos separados por tabulações quando registros do Microsoft® Excel são abertos diretamenteno Firefox.

Ao usar o navegador Firefox, recomendamos que salve seus registros no disco rígido ou na área de trabalho de seu computador. A seguir, inicie o Excel e use-o para abrir o arquivo separado por tabulações salvo.

  1. Selecione os registros a serem incluídos na saída.

  2. Selecione os dados a serem incluídos em cada registro.

  3. Selecione Salvar para arquivo: Opção Delimitado por tabulação (Win, Mac, Win UTF-8, Mac UTF-8) no menu e depois clique em Salvar.

  4. Na caixa de diálogo de sobreposição de processamento, salve o arquivo em seu disco rígido ou na área de trabalho.

  5. Abra o Microsoft Excel.

  6. No menu Arquivo, selecione Abrir.

  7. Selecione o arquivo que salvo no disco rígido ou na área de trabalho. Por padrão, o nome do arquivo será savedrecs.txt.

  8. O Microsoft Excel abrirá um assistente chamado Assistente para Importação de Texto. Clique no botão Concluir.

index

Abrindo registros chineses separados por tabulações no Microsoft® Excel

  1. Selecione os registros a serem incluídos na saída.

  2. Selecione os dados a serem incluídos em cada registro.

  3. Selecione Salvar para arquivo: Opção Delimitado por tabulação (Win, Mac, Win UTF-8, Mac UTF-8) no menu e depois clique em Salvar.

  4. Na caixa de diálogo de sobreposição de processamento, salve o arquivo em seu disco rígido ou na área de trabalho.

  5. Abra o Microsoft Excel.

  6. No menu Arquivo, selecione Abrir.

  7. Selecione o arquivo que salvo no disco rígido ou na área de trabalho. Por padrão, o nome do arquivo será savedrecs.txt.

  8. O Microsoft Excel abrirá um assistente chamado Assistente para Importação de Texto. Ele tem três páginas que o guiarão pelo processo de formatar seus registros separados por tabulações.

  9. Na página 1, selecione Delimitado como o tipo de arquivo. Selecione Unicode (UTF-8) como o tipo de origem do arquivo.

  10. Clique no botão Próximo para acessar a página 2 do assistente. Selecione Tabulação como o delimitador e selecione nenhum como o qualificador de texto.

  11. Clique no botão Próximo para acessar a página 3 do assistente.

  12. Clique no botão Concluir.

index

Opções de registros de saída

Esta página de ajuda contém as seguintes opções de saída.

Ver tambémAbertura de registros delimitados por tabulações usando o navegador Firefox

index

Ver também

index

Plug-in de ajuda à exportação direta do ResearchSoft

Quando instalar um de nossos programas de referência, como o EndNote ou o Reference Manager, o sistema instalará automaticamente o plug-in de ajuda à exportação direta do ResearchSoft. O plug-in abre uma caixa de diálogo na caixa de diálogo de sobreposição de processamento, permitindo selecionar um desses programas de referência (se houver mais de um instalado) e uma biblioteca de referência. Se apenas um programa de referência estiver instalado em seu computador, o sistema automaticamente exportará os registros para este programa.

Para remover o plug-in de ajuda à exportação, use o Painel de controle (ou Mova para a lixeira) para removê-lo.

Error including document: A document with id 6994-TRS does not exist.

index

Rótulos de campo para registros em...