index

index

Output Records

Output options are available from the Results and Full Record pages in all Web of Knowledge product databases.

index

They are also available from the Citing Articles, Cited References, and Related Records pages in All Databases and in the following citation databases

  • Web of Science
  • BIOSIS Citation Index
  • Chinese Science Citation Database
  • Data Citation Index

index

Selecting Records and Data

1. Select the record(s) to include in the output:

  • Selected records on page - Select the check box of each record.
  • All records on page - Select a value in the Show 10, 25, or 50 per page list.
  • Records - Select a range of records.

2. Select the data to include in each record:

  • Bibliographic Fields: Includes author, title, and source information.
  • Bibliographic plus Abstract: Includes bibliographic fields and author abstract.
  • Full Record: Includes all the data on the Full Record page.
  • Full Record plus Cited Reference: Includes all the data on the Full Record page, including cited references.

Keep in mind that the Full Record plus Cited Reference option is not available from the Cited References and Citing Articles pages. It is available from the Results and Full Record pages. You can find this option in the Output Records section on the Results and Full Records pages in following citation databases.

  • Web of Science
  • BIOSIS Citation Index
  • Chinese Science Citation Database
  • Data Citation Index

index

Print

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Click the Printer Printer icon icon to print the selected record(s).

  4. From the Web of Knowledge page, click Print this Page.

index

E-Mail

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Click the E-Mail E-mail icon icon to e-mail the selected records.

  4. In the E-mail records to field, enter the e-mail address of the person to whom you want to deliver the record(s). Use a semicolon (;) and a space to separate multiple addresses.

  5. In the Return e-mail (optional) field, enter a valid e-mail address. This address will appear in the From box in the recipient's e-mail.

  6. In the Notes (optional) field, enter a note to add to the top of the e-mail message (up to 250 characters).

  7. Select an E-mail style: Plain Text or HTML. Records in both formats include two-character field tags.

  8. Click Send E-mail to deliver the records to the specified e-mail address(s).

Did You Know ... For Citation Reports, select HTML or Comma Delimited (CSV).

index

Save to EndNote

This feature allows you to export selected records to EndNote, a desktop reference application. You can also use this feature to export records to ProCite and Reference Manager.

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Click EndNote button to open the Processing Records page and to launch the export application.

  4. If you have installed more than one reference program, then you will be prompted to select a program before you can select a reference library.

  5. Open a reference library when the Select a Reference Library dialog box appears. As soon as you do this, the records are exported.

Did You Know ... To export selected records to third-party reference software see, Save to other Reference Software.

index

ISI ResearchSoft - Export Plug-in

When you install one of our reference programs such as EndNote, ProCite, or Reference Manager, the system automatically installs the ISI ResearchSoft - Export Helper plug-in. The plug-in opens a dialog box on the Processing Records page that allows you to select one of these reference programs (if more than one is installed) and a reference library. If only one reference program is installed on your machine, then the system automatically exports the records to that program.

To remove the Export Helper plug-in, select the Remove Programs option in Control Panel.

index

Save to RefWorks

This option allows you to export selected records to your RefWorks library.

Be aware that the RefWorks button only appears if your institution has contracted with Thomson Reuters and are entitled to RefWorks. See your system administrator for more information about this feature.

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Click RefWorks to open the Processing Records page and to launch the export application.

  4. If JavaScript is enabled on your machine, then the export process will automatically start. Do not close your browser or click the Return button until processing completes.

    If JavaScript is not enabled, click Export to proceed. Depending on the browser that you are using, a series of dialog boxes will appear. Follow the instructions to proceed.

  5. When processing completes, the RefWorks Login page opens.

  6. Enter your log in name and password to access your RefWorks account.

index

I Wrote These Publications

This feature allows you to add your published works to your ResearcherID publications list. By doing so, you can complete and update your ResearcherID Profile to include all your latest works.

  1. Select the record(s) that you want to include in your publication's list in ResearcherID.

  2. Click the I Wrote These Publications button to open a dialog box that displays a message asking you to certify that you are the author of the selected document(s).

  3. Click OK.

  4. One of the following will occur:

  • If you are currently signed in to Web of Knowledge, the system sends you to a Processing Records page and adds the selected record(s) to your publication's list. Click Done when processing is complete.

  • If you are not currently signed in, the system sends you to an Add to ResearcherID page. Click the Provide your ResearcherID credentials link. Enter your ResearcherID e-mail address and password, and then press Continue. The system sends you to a Processing Records page and adds the selected record(s) to your publication's list. Click Done when processing is complete.

  • If you are not a registered member of ResearcherID, the system sends you to an Add to ResearcherID page. Click the Register with ResearcherID link. Enter a valid e-mail address, and then press Continue to complete the registration process.

index

Save to other Reference Software

This option allows you to export selected records to third-party reference software such as RefWorks, Sente, Biblioscape, or similar reference software.

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Select the Save to other Reference Software option from the menu, and then click the Save button to open the Processing Records page. A file dialog box opens in which you can either open the file or save the file to your computer.

  4. Save the file to your hard drive or to your desktop. The product automatically saves the file as an ASCII text file and names the file savedrecs.txt. Each field within the file begins with a two-character tag that identifies the type of data.

  5. Open your reference software.

  6. Select the Import option.

  7. Select ISI (Institute for Scientific Information) for the Import Filter / Data Source.

  8. Select a database.

  9. Select a folder (Optional).

  10. Select the savedrecs.txt file that you saved to your hard drive or to your desktop.

  11. Click the Import button.

Did You Know ... You can also import the savedrecs.txt file to EndNote, ProCite, or Reference Manager.

Did You Also Know ... These instructions may not work as described if the ISI ResearchSoft - Export Helper plug-in is installed on your computer. If it is, you may want to use Add or Remove Programs in Control Panel to remove it.

index

Save to EndNote Web

This feature allows you to export records to your EndNote Web library. To use this feature, you must be a registered user of Web of Knowledge and you must sign in.

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Click EndNote Web button to save selected records to your library in EndNote Web. If you have not yet created a library, clicking this button will automatically create one for you.

  4. After you save the records, click the Back to Results link that appears at the top-left side of the page to return to the previous page, which could be Marked List, Results, or Full Record.

  • To view all the records in your EndNote Web library, click the My EndNote Web link that appears in the menu bar at the top of any Web page in Web of Knowledge.

  • To view a specific record in your EndNote Web library, click the EnWeb EndNote Web icon icon that appears to the left of the needed record.

Did You Know ... On the Marked List page, you will not see the EnWeb EndNote Web icon icon for records that you have saved to your EndNote Web library from an All Databases search.

index

Save to File

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section (step 2) that appears at the bottom of the page.

  3. Select a data format such as HTML or Plain Text from the menu that appears to the left of the Save button. See the File Formats section for a list of format descriptions.

  4. Click the Save button to go to a Processing Records page. A dialog box should open.

  5. Click Save (Internet Explorer) or OK (Firefox) to open another dialog box.

  6. Save the file to your hard drive or to your desktop.

Did You Know ... When you save output to a file, the default file name is always savedrecs.txt. You can rename the file, but do not change the extension. The extension depends on the data format you selected from the Marked List page. For example:

  • If you select HTML, then the file is called savedrecs.html.
  • If you select Plain Text, then the file is called savedrecs.txt.

index

Important ... If you select Save to Plain Text, the system saves the document as a text file (for example, savedrecs.txt). We recommend that you open your saved document using Microsoft® Wordpad. Do not use Notepad because this tool does not properly format the field tags.

index

File Formats

The following file formats are available when you select the Save to File option.

Save to other Reference Software

Plain text file format. This option allows you to export your output to EndNote, Reference Manager, or ProCite. You can also export records to third-party reference software such as RefWorks, Sente, Biblioscape, or similar reference software.

See also Save to other Reference Software for more information about this option.

Save to HTML

HTML file suitable for viewing with a Web browser. Field data are in a table. The first column contains the two-character field tag and the second column contains the field data.

Save to Plain Text

ASCII text file. Each field is prefaced by a two-character field tag. The system saves the document as a text file (for example, savedrecs.txt). Open your saved document using Microsoft® Wordpad, Microsoft Word, or another authoring tool. Do not use Notepad because this tool does not properly format the field tags.

Save to Tab-delimited (Win)

ASCII text file. Each field in the file is delimited by a tab. Compatible with the Microsoft® Windows® operating system.

Save to Tab-delimited (Mac)

ASCII text file. Each field in the file is delimited by a tab. Compatible with the Apple Macintosh® operating system.

Save to Tab-delimited (Win, UTF-8)

Saves output data in a tab-delimited format with UTF-8 (Unicode Transformation Format - 8 bit) encoding and carriage return linefeeds. Compatible with the Microsoft® Windows® operating system.

Save to Tab-delimited (Mac, UTF-8)

Saves output data in a tab-delimited format with UTF-8 (Unicode Transformation Format - 8 bit) encoding and carriage return linefeeds. Compatible with the Apple Macintosh® operating system.

index

Important ... If you select Save to Plain Text, the system saves the document as a text file (for example, savedrecs.txt). We recommend that you open your saved document using Microsoft® Wordpad. Do not use Notepad because this tool does not properly format the field tags.

index

Save to BibTeX

This format is only available to customers who subscribe to the following product databases.

  • Web of Science 
  • Data Citation Index
  • Inspec

Plain text file format with a .bib extension. A tool that allows you to format and process lists of references in conjunction with LaTeX documents.

The format is a field label followed by an equal (=) sign. The data is enclosed in either a single pair of braces ( { } ) or a double pair of braces followed by a comma. For example:

@article{ ISI:000251926400003
Author = {Smith, AB},
Journal = {{Cell Biology}},
Year = {2007},
Volume = {{22}},

Note that each record starts with @article followed by a unique publication ID.

See also:

index

Save to RD File

index

You can save reaction records to an RD (reaction-data file) file from the Reaction Results page. An RD file consists of a set of editable records. Each record defines a molecule or reaction and its associated data.

You can open an RD file in WordPad or you can use any chemical software tool to import the file.

For more information about RD files, go to the Accelrys CTfile Formats page and request a free copy of their "CTfile Formats" document.

Note: This file format was developed by MDL Information Systems, Inc. It is only available to customers who subscribe to the Structure Search function in Web of Science.

index

Save to SD File

index

You can save compound records to an SD (structure-data file) file from the Compound Results page. An SD file contains the compound's connection table, along with associated data for one or more compounds.

You can open an SD file in WordPad or you can use any chemical software tool to import the file.

For more information about SD files, go to the Accelrys CTfile Formats page and request a free copy of their "CTfile Formats" document.

Note: This file format was developed by MDL Information Systems, Inc. It is only available to customers who subscribe to the Structure Search function in Web of Science.

index

Opening Tab-Delimited Records Using Firefox

The product does not correctly format tab-delimited bibliographic data when you open your records in Microsoft® Excel directly from the Firefox open file dialog.

When using the Firefox browser, we recommend that you save your records to the hard drive or desktop of your computer. Next, start the Excel program, and then open your saved tab-delimited file from there.

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section that appears at the bottom of the page.

  3. Select the Save to Tab-Delimited (Win or Mac) option from the menu, and then click Save.

  4. From the Processing Records page, save the file to your hard drive or to your desktop.

  5. Open Microsoft Excel.

  6. From the File menu, select Open.

  7. Select the file that you saved to your hard drive or desk top. By default, the file name is called savedrecs.txt.

  8. Microsoft Excel will open a wizard called the Text Import Wizard. Click the Finish button.

index

Opening Tab-Delimited Chinese Records in Microsoft® Excel

  1. Select the record(s) to include in the output.

  2. Select the data to include in each record from the Output Records section that appears at the bottom of the page.

  3. Select the Save to Tab-Delimited (Win or Mac) option from the menu, and then click Save.

  4. From the Processing Records page, save the file to your hard drive or to your desktop.

  5. Open Microsoft Excel.

  6. From the File menu, select Open.

  7. Select the file that you saved to your hard drive or desk top. By default, the file name is called savedrecs.txt.

  8. Microsoft Excel will open a wizard called the Text Import Wizard. It has three pages that will walk you through the process of formatting your tab-delimited records.

  9. On page 1, select Delimited as the file type. Select Unicode (UTF-8) as the file origin type.

  10. Click the Next button to go to page 2 of the wizard. Select Tab as the delimiter and none as the text qualifier.

  11. Click the Next button to go to page 3 of the wizard.

  12. Click the Finish button.

index

Output Record Options

This Help page contains the following output options.

index

See Also:

index

See Also:

index

Field Tags for Records in ...